Unable to find package, No packages exist in the nuget

after published my package , im able to see the process and run it , but when run, i got this message : No packages exist, unable to find the packages
anyone to help with please


Can you pls share a screenshot of the error


Hi @issiaka.koita,

This usually happens when you don’t have nuget.org enabled under manage packages option as some packages do require this enablement.

Can you please check under Manage Packages settings window at project level, if all below options are checked along with nuget.org?

And then try again.

Alternatively, you can enable this at studio level from studio backstage view->Settings->manage sources as shown below:

Once you do this, and try to install package from Manage packages in studio, it will work.



the nuget.org is already installed but still not working

Hi @issiaka.koita,

Can you please share screenshot from the manage packages settings window? and also share screenshot of the error?

Also, you facing this error while running process from studio?
Or you have published package to orchestrator and trying to start process from orchestrator which is when you getting this error ?


there is thre error i have

error screen below

facing this error while running process from [orchestrator]

Are you running the robot on the same machine where it is running from studio?

If you have checked the source then you can just confirm if there is any other project published and are running from orchestrator successfully?

If no, then the issue is with the feed settings, go to your host orchestrator and make the feed source in setting as host (and not tenant)

If yes, then I would suggest you to download the package from orchestrator that is published, keep it in a folder with the actual project which is running locally, use compare workflow to check what part is missing in the downloaded package.
Then you will understand what activity/namespace/package is the course of all pain

Hope this helps!

Hi @issiaka.koita,

You are getting this error because when process is being run from orchestrator, it picks up package sources from nuget.config file which might not have this setting enabled.

Follow below steps to resolve this:

  1. Go to location %appdata%\Nuget on the machine and see Nuget.config file, should be having the key as shown below:

  2. If it doesn’t have that, please update this key there and then try to re-run your process after saving changes.

  3. Incase, it still doesn’t work,

  4. Go to location C:\Program Files (x86)\UiPath\Studio\ on the machine you are trying to run your process on.

  5. Open and update nuget.config file as shown below:

  6. Once done, try to run the process again, it should work.

Lastly, If you don’t have permissions to login to that machine or update this file available in ProgramFiles folder, then in this case, I would suggest to take a copy of additional dependency packages that you have used in the process from below location:

And copy the same to the machine(you want your process to run) under same folder.
It will work because it will be able to find the packages it needs to run.

Let me know what worked for you :slight_smile:


the problem has been resolved , some certificates changes( expired) and cause this error , as soon as the certificate problem resolved this problems disappeared . it was linked to another problem —> Get Asset: You are not authenticated! Error code: 0

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.