Unable to find element

I was using get text activity to get the name from LinkedIn.

But the error is thrown that the cannot find the UIElement.

How to get the text?

I had tried with get visible text and get full text activities either of them doesn’t worked.

Use on Element appear or Find element and ensure the page is loaded first.
then use the getText activity and see.

Please use UI Explorer and see if the ui element is valid or not.

If element is not found, no activity will work.

Please re-check the selector.

Karthik Byggari

@KarthikByggari I had validated using UIExplorer it showed as valid but the same error is thrown.

is the ui element is visible on the screen?

Please Find Element activity and store the result into a variable
Then validate the variable before continue with the next activities.

Karthik Byggari

I had tried Find Element activity but it is throwing timeout exception.
The page is loaded within 2secs, I had given 6000ms timeout time in find element property.