Unable to connect to cloud platform https://cloud.uipath.com/portal_/cloudrpa

I’m not able to connect to cloud platform (https://cloud.uipath.com/portal_/cloudrpa) today.
Get error “Oops! Something went wrong on our end. We are working to get it fixed as soon as we can. Please give it a try later or contact UiPath Support for help.”

Something I have to do after yesterdays maintenance?

which browser that you are trying to login to the Orchestrator site?

Chrome

try going in incognito mode

it’s working fine for me!

It works again. I did nothing to make it work. I guess UiPath has some problems after the maintenance.

1 Like

Hi,
It’s also failing for us since ealy this morning (01/28/2020 CET). Do we know the origin of the problem?
Thanks,

It is still not working for me :frowning:

Also not working for me… Hope they fix it soon

guys @Erik_S @Shree_Vybhavi open in IE and try!

https://platform.uipath.com/portal_/cloudrpa
open this link!

It works in IE …
thanks

1 Like

@Pradeep_Shiv
I can Access Uipath platform now.
Unfortunately, CE Orchestrator is still unresponsive

https://platform.uipath.com/portal_/serviceinstances

1 Like

@Pradeep_Shiv
Thank you so much! No idea how you did that, but it works again

1 Like

@Erik_S cheers

Okay back to where we started… I can visit UiPath Platform but not my Orchestrator.

Strange how only some users experience this issue

Hi! I have the same problem. Try Chrome, Edge, IE, different PC - nothing.

I can navigate to this url: https://platform.uipath.com/portal_/serviceinstances
but the site is still unresponsive. How do we connect?

https://platform.uipath.com/portal_/serviceinstances
mine is woriking fine!

Now its accessible.Thanks!

1 Like