Unable to activate Studio to run offline Community Edition

I run UiPath free version on my machine and am having trouble installing the new version. I have installed and used UiPath Studio as a community user many times in the past without connecting to the Orchestrator or applying a license key. It seems with the recent update they made this more difficult to do.

  1. I downloaded the UiPathStudioCommunity.msi (version 2022.4.4)
  2. Select Quick Installation
  3. Click “Sign in” (I didn’t have to do this in the past)
  4. Receive error pictured below. I never had to connect to the UiPath cloud or apply a license for Community Edition in the past.
  5. If I select Back and More Options, there are still no ways to activate Studio without connection to the Orchestrator or adding a License Key

How do I get the Studio working offline? I don’t plan to connect to the Orchestrator at any point as I use UiPath studio to occasionally run an offline file process.

Hi @AndrewRoda

Welcome to community

Refer this thread


I already installed Community Edition of Studio. My question was how to use UiPath Studio as a standalone offline.

These links refer to activating UiPath Studio via Orchestrator. Is there still a way to install Studio without configuring licensing via Orchestrator? It seems the new update has made this process more complicated and it now requires logging in when previously you could activate UiPath Studio as a standalone per-user installation.

The only workaround I could find was downloading the previous version that uses the UiPathStudioSetup.exe and then allowing it to upgrade to a new version when prompted.

Hi @AndrewRoda

Please refer to this post from @alexandru:

It should clarify things a bit.