UiPath version error


I’m experiencing an issue that should be quite easy to resolve, but yet I’m failing to do so.

It seems to be a version issue with studio; I have version Studio Pro - 2020.6.0-beta 93 with a community license, which should be the newest as I can’t update. But still I’m getting this error;


Does anybody have an idea what exactly I should do?

Your help is greatly appreciated!

Hello @Yellowz.IT!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Did you update all your activities to the latest stable version?

When does this error happen?

Yes, I did. But same result

It happened when I tried opening the ReFramework. It opened, but it showed this error as well at the same time. Nothing was changed since the download