UiPath Studio v.2019.10.4 broken, missing plugins etc

Hi. My Studio has worked well so far. But at last week I tried to use DataScraping tool for this problematic web page. When I launch the Scraper, Studio hang and PC Server allowed only to use window key to go StartUp menu and Log out the user. CTRL+Alt+Del did not work.

Anyways, I restarted the studio and decided not to use DataScraping :smiley: so I check and updated some of the Packages. As usual, when updating I checked the versions that they work with my Studio. Hit update and after that Studio gave this:

Any ideas how to fix this? Is there a tool/way to reset Packages to factory setting?

Reseting program setting did not help.

I also deleted program settings files from /Users/name/AppData/Local/UiPath folder

Still no go.

Any suggestions will be welcomed.

May I ask why you are using a >2 year old version of Studio instead of the current one?

Concern uses certain level of softwares (version control).

We found via built version that UiPath.UIAutomation.Activities and UiPath.System.Activities were updated to “too new” version. It messed basically everything.


  • deleted content of .Nuget -folder
  • restarted the Studio
  • check all packages that had too new version of Package

The main culprint was these two packages; UiPath.UIAutomation.Activities and UiPath.System.Activities

Everything started to work when we select suitable Packege version vs. Studio version.

My bad was that I somehow managed to update over current version certain packages even that I usually check thoroughly every udate and their version.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.