UiPath studio changed to studioX

I am using UiPath studio,when it gave pop-up to update i will choose update.it is working fine but unfortunately it is converted into studioX.My previous automations not opening in studioX.

Hi @Nukala_Sravanthi

Welcome to UiPath community

Can you able to change the profile in the studio?

Go to Home → Setting → License & profile → Change profile → Select Studio

Regards
Gokul

No ,i did not have the option to change.

HI @Nukala_Sravanthi

Check out this thread

Regards
Gokul

1 Like

Hi Again it is coming studioX only,i did not get the options to choose studio while installing.

How can i remove the cookies of previous installed UiPath?

Check out this thread

Regards
Gokul

I am facing the same issue here, UiPath Studio got updated to UiPath StudioX, and now I am unable to open any of my projects made on Studio. Please help on this one…

1 Like

Hi ayush that issue is still with me .i did not get exact solution.i tried the solutions which are posted by some others but those did not work for me.

1 Like

Most likely you have a StudioX (Citizen Developer) license assigned to your user. Make sure you have an Automation Developer to be able to use Studio.

also: How to change UiPath studio X to Studio

1 Like

Check if you are added to the Automation Express group and if in that group you have Automation Express licenses. If yes, this may be your behavior cause.

Add to your attended robot user an Automation Developer license only, then in UiPath Assistant Log out/Disconnect and reconnect again.

Hi @Nukala_Sravanthi ,

Could you Check if the below post will help you :

It seems that UiPath Studio is no longer accessible for free users, only for enterprise users.
It may be the reason for the need for the use of the pro trial to obtain this license.

Hi @jingwen

This is not true, the Community version with Studio didn’t go anywhere :slight_smile:
You can register your Community account here:
image

The Free tier is something else than the Community tier and is more geared towards Enterprises which want to test some basic Citizen Developer scenarios (it focuses on StudioX and attended automation).

To add to what I mentioned previously. The Try UiPath Free button on uipath.com prioritizes the Enterprise Pro Trial, which expires after 60 days into the Free Enterprise Plan with just the StudioX. You can use the Free Plan for commercial use as well as personal one.
But if you are purely after personal use and not commercial, you can get the Community account by either selecting the Community as marked on my screenshot below or simply via this direct link to a Community registration page.
chrome_yRiWuPFQ46

This solved my issue, thanks!