UIPATH GIVING ME WEB DRIVER ERROR

Open Browser: The WebDriver executable was not found. Please make sure the executable is present in a folder mentioned by the PATH environment variable.

image

i already set path in environment still giving me same error…

Which browser you are trying to open?
Are you installed browser plugin in uipath studio itself?

i tried to open firefox and chrome but none of them is working…
which plugin youre talking about?


in UiPath Studio Click Home(Left Top Corner) ->Click Tool ->Under UiPath Extensions install extension for Chrome/Firefox. Restart Chrome/Firefox if it’s opened.
If still issue persist then check browser extension and confirm that UiPath Extension is enabled.

I already installed required extension and also enabled it but still not working

Set Communication Method property of Open Browser Activity to Native

@NervousTuber I guess, you want to use the WebDriver automation method, on purpose (thus not the browser extension). I’ve seen similar problems in the past when another webdriver executable is found in the operating system. This may happen in case you previously installed another automation product that, under the hood, uses webdriver. Try cleaning that up and make sure that only chromedriver.exe (from Chrome) or gekodriver.exe (for Firefox) executable as found under the PATH env.