Uipath error when updating or installing a new packages


In UiPath community edition 2023.10.0 I am trying to install a package from manage packages “UiPath.Database.Activities”

But after updating any package or install a new package the whole package went error like image shown below

But after uninstall the new installed package the everything back to normal.

Any help can appreciate.

Thanks in advance.

HI @jai_kumar2

Check on this thread.

What happen if you install the system package?

Thanks for the reply,

if I install or update an any package from “Manage Packages” then the entire project become error as shown in the image

HI @jai_kumar2

In what compatability have you develop the process?

Reinstall UiPath - Could be issue with your UiPath installation


  1. What is the compatibility?
  2. What is the initial version in which it is developed?
  3. What package update shave you tried?


  1. UiPath Community edition v2023.10.0

  2. This is an Live project so no previous version, so the issue is on same version of v2023.10.0

  3. I tried to install package - "UiPath.Database.Activities”


  1. Try to use repair dependencies
  2. Open projects panel and then check which package shows red mark and repait those
  3. Go to manage packge and change versions


yes i gone through all these but still I am facing this error “Package installation failure”.


Close the process

Go to C:\Users\Username\.nuget\Packages and delete all packages…or rename the packages folder

Then try to reopen the file and check


Tried this but no changes.

And one more this error occurs on “Remote Desktop” not on Local pc.


Try to rename the project.json and reopen the project

If this does not fix…then to check first create a new process and see if it works normal…if not your way eould be to reinstall freah