Uipath datatable

Just now tried this workaround too. Not working, getting the same error as before.
I created a separate project, added the build data table activities and added my column structure. Copied this activity from new proj and pasted it to the required project. It will paste, but once we open it and try to click ok, will get the same error.

you will be able to modify data table only in new workflow. You will face same error if you try to modify in the project work flow.

if u want to make changes to the build data table activity you need to use the new workflow and copy that back to the project workflow.

I see. Have you deployed this in production without any issues? I anticipate in future once Uipath fix this issue, there might be a issue as the activity we copied to put in the required project is of older version.

I haven’t deployed in production yet. Do let me know if you see any issues in production

Hello!

Can you also share the operating system you are reproducing this bug on?

Windows 10 enterprise.
I tried the workaround and the results are not stable as the datatable sometimes write the data sometimes not. I have already raised a ticket and haven’t got any response yet. This is a very critical bug considering the stage of project I am doing.

Ticket number: Case # 00984338

I tried the workaround and the results are not stable as the datatable sometimes write the data sometimes not. Also, if you want to make a slight change in the column name you have to delete the entire thing and do it from scratch, otherwise for me it is not working.

1 Like

Hello!

Updating to Studio 20.10 should fix the bug. Can you try it and let me know if it solved the issue?

Hello!

Can you update to Studio 20.10? Also, can you mention the System version you are using?

Attaching a word document with the issue replication and stating the possible cause and workaround that resolved the issue when I encountered the issue. It contains screenshots, hope that helps.
BuildDT Issue and Resolution.docx (100.4 KB)

1 Like

Hi @parmila_lama ,
I have tried your solution, unfortunately didn’t work. same issue persists.

Thanks all, we are able to replicate the issue on our side and plan to fix in a future system package.

Meanwhile please update your Studio to a recent version or use an older system package.

1 Like

This worked for me! Thanks

1 Like