UiPath crashing when using OCR

Hi Team,

I having issues when using screen scraping, right after i capture an element uipath crashes. please see screenshot attached. Thank you


Refer the below post

1 Like

do you have the 19.1.0 installer?

Go to the manage packages and for the activities mentioned in the above post downgrade the version to v19.1.0

i already reverted back to 19.1.0 but still getting the same error.


Can you restart uipath studio and give a try and restart your system and if it’s still not working try with 19.3.0(beta release) as mentioned in the above post.

yes still no luck, i already restartd both my system and uipath. i dont see 19.3.0 in the updates

What is the version of system activity packages, if 19.2.0 then downgrade it to v19.1.0.

There is no 19.1.0 for system activity and only 18.4.2

Hi Julius,

Have you tried removing unwanted dependencies from your current project? Sometimes it mess up with the whole thing and errors will start to show up.

Let us know. Thanks.


1 Like

Hi Sir,

Thank you for this solution. It works now and i was able to revert back to working package version. Thanks @anil5 as well… More power @Iyce_Winsoft

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.