Screen Scraper Wizard has stopped working

I’m a new user and encountered such error when I use Screen Scraper or using recording > Text > Mouse > Click. Once the Screen Scraper wizard pop out and error show “UIPath Studio has stopped working”,then force close application

Can anyone help me please or where should I post this question in this forum for help.


I am having the same issue with IE and Chrome. Tried with the Scraping and Scrap Relative tool, but receive the same ‘UiPath Studio has stopped working’ message. I do have the Chrome Extension installed and working.
Will look forward to any updates on this thread.

1 Like

@Gvn and @JimJ

Please use the Manage Packages and update the UiPath Packages.

Thank you for your advice. I’ve tried to update most UIPath package, apparently, this doesn’t solve the problem.

Can you tell us which particular package that we should installed to enable screen scrapper?

Hi @Gvn,

Check the option of Include Prerelease . Search for the UiAutomation and System activity packages and Update. It will work :+1:

Please read this thread for the further information,

1 Like

Thanks @kaluri, the downgrade of UIPath.UIAutomation.Activities from v19.2.0 to v19.1.0 worked for me.

Hi @JimJ,

I tried on Windows 10, by upgrading the version of UiPath.UIAutomation.Activities from v19.2.0 to v19.3.0 (beta). It worked for me. Try to update the package and check the functionality :grinning:

May i know your system information?

I am working on Windows 7 and using Community Edition.
I have Include Prerelease selected, but like libinv do not see 19.3.0 available.I am supposing 19.3.0 has not been released for CE users.

Hi @JimJ

This is because you don’t have our Beta feed. See here :slight_smile:

1 Like

Thank you @loginerror. Adding the UiPath Beta provided the additional packages and the screen scraper is working! This is my first couple of weeks using UiPath and the community has been very helpful

1 Like


I am working on Windows 7 Community Edition (Trial version). I have installed Beta feed , yet UIPath stops working on trying to use ‘Relative scraping’.
Could you please suggest a workaround.


Hi @megha_bhatia

Do you have all your activity packages updated? It should look like that (for UiAutomation, but please update all of them :slight_smile: ):