UIPath community version with installation error

Hi support,

Need your advise on how to resolve installation error on UIPath studio community version.

Error code =1920

Getting same error when install with McAfee firewall & Real-time scanning turn-off.

MSI (c) (C0:64) [09:18:40:860]: EEUI - Invalid return value 1 for message type 16777730.
MSI (c) (C0:64) [09:18:40:860]: EEUI - Embedded UI Handler returned ERROR_INSTALL_FAILURE
Error 1920. Service ‘UiPath RobotJS Service’ (UiPath RobotJS Service) failed to start. Verify that you have sufficient privileges to start system services.
MSI (s) (44:18) [09:18:40:861]: Product: UiPath Studio – Error 1920. Service ‘UiPath RobotJS Service’ (UiPath RobotJS Service) failed to start. Verify that you have sufficient privileges to start system services.

Action ended 9:18:40: InstallFinalize. Return value 3.

Hi @Eric_Lam,

Let’s try one thing, after clean installation of uipath:

  1. Go to RUN > services.msc
  2. Restart this service.
    image

Hope this helps.

Thanks,
Ashwini Kempraj

Hello @Eric_Lam

Did youbtried installing the UIPATH as an admin?? If no plz try that.

Also is there softwares like zscalar which is restricting the installation in your machine?? If there are any try to diaable and install

this software is not install in my laptop.
Try run with admin but failed with msg as follow.
“The system administrator has set policies to prevent this installation”

Hello @Eric_Lam

I think you need to contact the admin or the infra team for the installation.
Based on your company policies whoever the right person for installing the external softwares and try it with them to install.

Hey did you find any solution for this? I’m facing the same error message. Please advise.