UiPath: Community, Enterprise & Installers

It is giving “No item found”.

Did you introduce the email when asked?

Yes…and everytime it is asking email for activation…

I am trying to install UiPath Studi again with “UiPathStudioSetup.exe”, But I am getting attached error. Can anyone tell me the solution please?


Above all my error has been resolved. I am using Click activity for selecting Name from one Web application. But while clicking and selecting that particular Name field I am getting attached error. Can anyone please help?



Query regarding UiExplorer, When I am trying to select data using Select Target Data element then Ui Explorer stopped working. I am trying to select data from Firefox Browser.

Can anyone help me to identify what is the issue?


Do you have the latest version of Studio? And what Firefox version are you using?


Maybe its a not suported version of Firefox

1 Like

Thanks for your reply. Query has been resolved. Reinstalled Firefox.

1 Like

Thanks for your reply. Query has been resolved. Reinstalled Firefox.Thanks

Suddenly my UI path is not working, attaching the screenshot for your reference,
Kindly do the needful.

1 Like

Hi @sgupta,

Take a look



I already tried but still not working.

Hi @sgupta,

The final way. you can try to uninstall and reinstall it.


Did you activate with Trial code the first time?

I am changing my Laptop, Can I install the UiPath with Same registered Email id on another Laptop?

Yes, you can.

Hi , I am trying to install Uipath on another laptop with the same Email id swatidumbre@gmail.com,I have deleted the folder “uipath” under C:\users\Admin\AddData\Local on my previous Laptop as well, it is giving me attached error, Can you please have a look and let me know?


I have different device id for my previous laptop, and now this is different…Can anyone pls suggest how can I install Uipath on my new Laptop…I am in between in foundation course and my earlier laptop faced some issues and need to install Uipath on new laptop…

This is totally new laptop…I never installed Uipath on this as its new one…