UIPath COmmunity Edition renew licence issue

studio
license

#1

Hi,
my free Community Edition licence has expired, so once I open UIPath it ask me to renew my Free Licence.
I click on it and I’ve been routed to a web form in order to ask renwal for licence.
I’ve submitted, but when I try to activate I got following error:
Activation failed with error: 0
Error description: No Error
License status: Server License Expired

I even tried to close and open again UIPath, but nothing changed.

can anyone helps me?


#2

Hi,

  1. Delete existing license folder( before delete backup the license folder)
    start -> run -> type "%Programdata%, it will open new windows then UiPath-> UiPath-> License folder
  2. Restart UiPath service
  3. open UiPath it will prompt you for activation. activate UiPath studio.

#3

Hi,

I did the above steps but still getting the error. Kindly help.UiPath Activation Error


#4

Did you try with manual activation .

Sidenote:Not sure deviced id can have “/” .


#5

Yes I tried that too, nothing worked.


#6

I believe your installing CE then navigate to appdata and delete uipath folder and restart the system and try to install again .


#7

Hi, I just deleted UiPath folder from both %programdata% and %localappdata% locations and restarted the system. After that I installed again but issue still persists. Your advice please…


#8

@richarddenton


#9

From the error message it looks like the license you have has expired hence why it won’t renew. Have you raised this with the UiPath support team?

RD


#10

Hi,

Yes I had raised a ticket and they are saying that as this is CE, they cant help, I need to post the issue on forum. Can anybody explain what the issue is?

Regards,
Prabir


#11

Community Edition doesn’t require a license and therefore should never expire. Are you sure you are using CE? If it is CE then it absolutely is a UiPath problem to deal with in which case I will raise it.

Check what text you get when UiPath loads and send a screenshot.


#12

Hi Richard,

I used to have UiPath Studio version installed on my Laptop and it expired a week ago. So I downloaded the CE and installed it. After installation I’m getting the error. I deleted the UiPath folder from %programdata% and %localappdata% folder and installed again but not working. This is the full story.


#13

Hi Richard,

It looks like the CE edition does have an expiry.

Here is a screenshot of a freshly installed CE Studio obtained through the website form.

image

What would happen after this expires? Are we able to continuously renew the license… CE is supposed to be free after all right?


#14

Hi ,
You need to renew.

https://www.uipath.com/renew-community-license


#15

hi,
i am facing problem to open my community edition. i am getting licence activate popup. i have renewal licence in uipath community edition site. but getting same problem.
Activation failed with error: 0
Error description: No Error
License status: Device ID already activated, trial not allowed after code activation.

Device ID: glTpL9C8qaRFJcqR99SW
plz help me…


#16

There’s plenty of info on this - you need to contact sales@uipath.com to get your machine deactivated.


#17

thanks for your reply, i don’t want to deactivate my studio licence. i want to extend trial period. it’s be solved by uipath help desk.


Can't Renew my community edition
#19

Tried & Tested (T&T)

  1. close everything (Activation Error pop up, all open windows, tabs, browsers ui path studio etc etc)
  2. delete ui path license folder from “C:\Users\Andy Rockford\AppData\Local\UiPath”
  3. use ui path renew community license link “https://www.uipath.com/renew-community-license
  4. enter all your information followed by device id (Whenever your try to renew Ui Path Studio, in window device id pops up copy that ), device id looks like this “WO+qHurN6qO5A9u7vDha”, and submit it
    you will get this message "Unleash the Robots!
    Thank you for submitting the form. Your license has been updated, please restart UiPath Studio Community. "
  5. Start your Ui Path studio, pop up will get open enter your email id device id (if asked). you will get below message “Thank you! UiPath was successfully activated on your computer”
  6. if above worked for you then then forget to like the post. comments are welcome :slight_smile:

Thank You !!!


Ui Path Community Edition Renewal Problem