UIPATH CHROME BROWSER EXTENTION -System.unauthorizedAccessException

Hi Team,

Please note that my project was running fine in my development machine but when I am running it from my production machine recently. It is showing the following error.

Basically, my project deals with Chrome browser and just playing around with multiple screens.
As I was able to get to it that project is stuck in the part where it has to do something with the Chrome browser (I also tried creating the dummy flow with only Open broswer activity), still it was showing the same issues.

I have enabled the chrome extensions in the prod machine, but to no avail.

Experts: @lakshman, @Palaniyappan, @KarthikByggari Please help me…

Thanks and Regards,

@Jacqui_M, @Pratik_Wavhal, @HareeshMR

Please help…

Hey @hacky

Is your UiPath extension on your browser configured correctly?


Yes, it is fine.

I dont know what kind of ACCESS is it talking about

Hmmmm I’m trying to troll the forums to find something similar. I haven’t seen this problem before.

I don’t know if these will help:

Are you able to perform any actions on the browser before it errors out?

My cowgirl actions would have me setting the ContinueOnError property to True to see where that takes me. I saw somewhere that impersonating a user can also cause Access Denied issues.

The dummy flow that you mentioned, have you tried a different site that doesn’t require sign in? Maybe like Google


As I have prototyped the open browser to see if there is issue with my code or the functionality itself is having issues, turned out that even the small module didnt work as expected.

Also even for the dummmy website, it showed same error.

Have you tried using a different browser?