Uipath change the date format when i read a excel

When i use the write range activity the date format change from the original


How can i make this doesnt happen?

1 Like

Hello @danyboy76, are you copying some cells to other?
If so, could you check if the Cell Format of the source and destination cells are the same?

Yes i am copying from cells to cells just a diferent book,
the format of the cells are both general however when i use the write range the the cell change its format to date

Seems like there is not yet a simple solution to this. Hoping someone else knows better.

References:

I have the same problem… also when I write range from datatable to excel… very strange

Hi @danyboy76, if you are reading the input data from Excel, in read range, use PreserveFormat option in property pane.

If still you are facing problem, change the cell formats to text in destination excel file.

4 Likes

Ok,

but it’s vary strange if I use a simple copy-and-paste on Excel I don’t have this effect… Why from UiPath have ?

Thank you!

Hi
PreserveFormat is working
Thanks for the solution

1 Like

This is to slow and no performing in big files, more of 60k rows

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.