UIpath CE aks for license activation

Everytime I opened UIpath it would ask me to activate my license, so i would activate it, that was annoying, but functional. Now it doesnt even let me run the process I get the following warning

I did as said in this thread License Error while execute process in Community Edition. But it stills asks for license activation. I tried uninstalling and installing again, same warning.

I requested renewal for uipath community, but still nothing.

After testing some things, I realised this only happens on wi-fi, and it works fine on Ethernet. So it may be an ip issue?

Are you behind a firewall? If you are, then the activation might not occur since the firewall blocks access to license servers. Connect to an open network and do the activation.

1 Like

Hi @m_landos,
If this what @KannanSuresh said will not work try to reinstall studio.

1 Like

I changed my windows firewall to grant all privileges to UIpath, i’m working from my home wifi. So i guess the problem isn’t a firewall form my network, plus this problem only occurs when i first open uipath when connected to ethernet, then change to wi-fi, or vice-versa; and the only way i’ve found to bypass this problem is to restart my computer. Also if i connect to my mobile hotspot, uipath chrome extension isn’t detected

Could you try a reinstall?

I’ve tried reinstalling, but going back to the firewall I realised there were some UIpath rules i missed hadn’t allow. Im testing if i keep having the same problem, I will update if everything is good

1 Like