UiPath 2018.3.2 - UiPath suggested that my chrome extension is already installed, but it's not showing in my chrome

Hi All,

I am trying to use UiPath with Google chrome.

I am using the UiPath 2018.3.2 Enterprise Edition, when I went to Tools - Chrome Extension, UiPath would tell me that “UiPath Chrome extension was installed for current user. Make sure you enable it in Chrome”.

However, when I open up my Google chrome - manage extensions, the UiPath extension is not in the extension panel.

I was able to get the extension address https://chrome.google.com/webstore/detail/uipath-web-automation/dkgencfabioofgdmhhjljpkbbchbikbh But I couldn’t manually add it because my system administrator is blocking this extension.

Is there anyway I can fix this? Thanks!

Restart the Chrome, uipath and try.

Thanks but I’ve tried that, not working

If this is the case then it will not be added. you will have to allow it then only will the extension be installed.

I guess the problem is with the chrome version. I faced the same issue and i overcome this issue by installing version 71.0.3578.98 chrome . I think this will solve your problem…

Chrome version 71.0.3578.98

2 Likes

Hi All,
I am still facing the same issue now for both Chrome and Firefox.And i am also using the latest version of the applications.
Can anyone help please.

Hi @pruthvisiddhartha
Did you try the version which mentioned above?? Or still you face that problem with that version?

Hi @Akhil - I have verified with the version as well but still facing the issue.

Blue screen error solved :slight_smile: by changing the chrome version as Chrome version 71.0.3578.98 and chrome extension also working good :slight_smile:

1 Like

:+1::v:

For everyone with the same issue, see here:

It contains the cause (Chrome version >73) and solution.

I found the solution to this problem. Works for 19.3.0 version.

  1. Open UiPath Studio instalation folder;
  2. Find folder BrowserExtension (usually in app-19.3.0/UIPath/BrowserExtension)
  3. There you will find file with long codenemame, which usually does not make any sense (at least for me). Mine is this: dkgencfabioofgdmhhjljpkbbchbikbh (copy this one)
  4. Open link in chrome: https://chrome.google.com/webstore/detail/uipath/ YOUR CODE HERE
    5.You should be redirected to the extension instalation page. Add extension to the browser. Then go to the extension options and Enable “Allow access to URLs”.
  5. Restart your chrome.
4 Likes

This worked for me

Thanks. This solved my problem!

1 Like