Cannot find UIExplorer

The UIExplorer is not appearing on my ribbon. I have tried different version and tried uninstalling and re-installing UiPath.UIAutomation.Activities but no luck…

1 Like

Hello @fez_khanna ,

While trying to uninstall, the best things you can do is delete the entire Studio folder : C:\Users{username}\AppData\Local\UiPath

And also id needed : C:\Users{username}.nuget\packages

Also, please check is there some restriction with your user account.

Moreover, Starting with 20.4.1 release, UiExplorer is available as a standalone tool. You can download it from the Cloud portal, under Resource Center/Other Products section:

Best Wishes

Hi @fez_khanna,

Welcome to the Community!

Are you able to open the UiExplorer if you add a click activity, select anything and after that click on Open in UiExplorer?



First uninstall studio then restart your system and then install studio again.

Also refer this → UIExplorer

I will try. My GUI looks like this.

Please keep in mind that you have selected the StudioX profile

For changing to studio do following:

  • Click on Home
  • close project

  • select the studio profile

Thank you for resolving my noob issue. I had simply selected the wrong profile. Now I can back to the tutorials thanks.