UI Automation click to 'copy' button doesn't work

Could someone enlighten me why my click copy to clipboard activity doesn’t work?
image


Thank you in advance!

Is it throwing any error ?

Hi

It would have actually worked and we need to validate that. Only then we can say whether it worked or not

  1. That is after this CLICK activity use a GET FROM CLIPBOARD activity
    Get From Clipboard And get the output as string variable

  2. Then use a WRITLEINE ACTIVITY and mention the above output variable
    Now you can see the output in output panel
    With which we can validate whether the click has worked or not

To ensure that it works use a enable Simulate click property and give a try

Hope this would help you resolve this

Cheers @Jin_Guo

Hi Guys, thanks for your comments!
I managed to find out where I had done wrong, after trying out different ways since yesterday.
At the Use browser Activity, the Input Mode at Property was accidentally set to “Simulate” instead of “Hardware Events”. Although the automation run without error, nothing was copied to my clipboard for subsequent pasting.

Thanks guys!