Type into issue_#01

Hello guys,
Iam using a type into activity for a process and iam getting an error like this.

MicrosoftTeams-image (11)

Properties panel.

So does anyone have teh solution for this.

Bro do you have any idea on this


Can you please show the selector youa re using?

And also is that field editable?


Hi @Gokul_Murali

make sure the selector and window is reliable,
also the element has charged completly,
check your extension is working correctly
make sure you are using the Simulate or sendwindowsmessage property enabled
check if your type into is within an attach browser activity


Selector Screenshot

The field is editable and was working fine, suddenly it get stopped.

1 Like


I enabled the simulate click it worked for some time and throw the same error.

Now i disabled all properties, it is working fine

i dont know the actual issue.

Anyway thankyou soomuch for the support

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.