"False" Error in Type Into activity

Hi,
I’m with problem in one Type Into activity, because when I enter in “Selector Editor” all seems fine, but when I execute the process, it stops in this activity.
I tried with simple Type Into acitvity and at this moment I also tried with Achor Base (and type into inside).
Attached Images.
image
image

Thanks in advance.

Are you inside an Attach Window Activity? You need to change from your selectors everything that can change…

Yes, inside of an attach window.
Change everything that can be changed?
Thanks

Anything that is dynamic, like window title etc you change to an *…

Window is ommited. And ctrlid also. The rest I need to do the same? But I cannot do it in all the parameters, right? Otherwise cannot recognize where is the place to type…I guess

if you use a plain Type Into activity, what is the selector Studio gives you for the Order quantity field?

Hi, if I use an “isolated” Type Into activity the selector is:

What do you think that I need to change ?

Hi, use tour tittle like * test ptf * and remove ctrlid this os making tour selector dynamic

Hi @joaofilipejsantos,

Please use Type Into activity in an Attach Browser activity and please use correct Browser Type.
Now uncheck the check boxes, the value of which are dynamic. Let’s see.

Thanks & Regards,
Apurba

he is not even using a web site…

Ok, if you are already on an attach window like you said, then please try this partial selector using only the last line.

It’s working fine. Instead of ommit the title, I put title = ‘*’ and removed the line of ctrlid.
this problem is curious, because I’m using this step Type Into Order Quantity (and it was copy+paste) 3 or 4 times across the process and this one had problems and the other always worked ok.

But thanks anyway to all. Cheers

1 Like