Type into error_Activity not responding

Hi everyone, please assist here

It does not type in that field


check whether the application is present in the background or not
2. re indicate the element and try to use strict selector


Hi @Anelisa_Bolosha1 ,
Have you check web page load success or elements exist before type into?

Hi, It was not present so I used hotkey(pgdwn), because it was not going down on the page, and I used ‘selector’ and not ‘fuzzy’, but still stuck

Let me check it, because this was working now it gets stuck

Ok, before type into, let check page load success, element exist, delay before type into,
you can change type into by send hot key ctrl+v

@Nguyen_Van_Luong1 , I can’t find page load in activity panel , i’m using version 2020 but I have also filtered for modern option as well, or maybe is there a particular name for it?

You can use element exist
it will get where you need type into, return true/false value
if true → page load success , you can type into

This is also select item, sorry.
You can only click and select the option, it does not allow you to type

The type into for this worked, i used hotkey to scroll down the page as it was not visible

1 Like

yes, you can use check elements exist before select

1 Like

For ‘select item’ it worked I just removed the ‘id’ and it’s value in explorer

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.