Type into Activity not typing curly brackets when using GIT Bash

I’m creating an automation where i have this webview that needs to close through a Curl command and i need to use GIT Bash (Windows user) to accept Curl commands to be able to do this but unfortunately when i use the Type Into Activity inside the command line it doesn’t type the curly brackets, i can’t figure out what seems to be the problem, it should be able to type in something like this right?

Any thoughts?

@Rafael_Barroso

Welcome to forums

Enable Empty Field in properties and check

Also, you can give a try with SetText activity

Hope this helps you

Thanks

@ksrinu070184 thanks for the quick answer! :slight_smile: empty field didn’t do the trick neither did the setText activity, actually the setText activity doesn’t even type anything inside the console for me, only type into worked so far, probably because of the option “clickBeforeTyping”? i also tried to use a click activity before the setText activity but didn’t work :frowning:

I did some search and came up with the solution :slight_smile: here’s for everyone that gets the same issue.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.