Type Into activities not worked

Hi Guys,

Can you have idea about below error…?
image

Previoulsy this Type Into activity worked properly…

Sameera

@sameera Can you tell us what are the Keys that you select in Send Hotkey ?

@supermanPunch

these are the keys i define for process

“[k(tab)]”+"[k(tab)]"+“x”+“x”+Get_Item+"(k[tab])"+“0000”+Get_item2+"[k(tab)]"+“0000”+Get_item3+“000001”+"[k(tab)]"+"[k(tab)]"+"[k(enter)]"+"[k(tab)]"

Hi.
As seeing the error message, I think the “x” key occurs the problem.

@jhj3627

“[k(tab)]”+"[k(tab)]"+“0000”+“0000”+Get_Item+"(k[tab])"+“0000”+Get_item2+"[k(tab)]"+“0000”+Get_item3+“000001”+"[k(tab)]"+"[k(tab)]"+"[k(enter)]"+"[k(tab)]"

“x” are values

@sameera Can you tell us why do you use these Hotkeys ? Are you able to this Manually and get the Output you need?

Or is the typing element not active because of tab key?

@supermanPunch

According to the my process have few steps to use this keys with data inputting

@sameera If you have to input data, i think you need to do that separately using a Type Into Activity.

@supermanPunch

you mean as a one by one …?

@sameera For Sending Hot Keys you can use the Send Hot Key Activity and for data entry into fields use Type Into Activities. So that in this way you can Separate the Actual Hot Keys from the Data.

@supermanPunch

Thank for the advice,
But problem is previously this one worked without issue…I didn’t chnage any thing related to this activity
Suddenly I got this issue from yesterday

@sameera But type Into field is to enter Only data into the field, so are you sending the Tab Hotkey inside the Field ? Is it possible t send a Screenshot of the field being used and explain what is happening ?