Trouble with Type Into

My Type into doesn’t work. Unable to understand the mistake. Attached is the example of my workflow.
Main.xaml (12.5 KB)
Please help me with it.

what kind of error you are getting?


Hi @Yashasri_Jakkula, please uncheck SimulateType Option & check ClickBeforeTyping option.

1 Like

Hi ,
I tried the same. But it doesn’t work.

Can you give me the errors ?

yes, some times this activity is not working, if suppose you can Debug this workflow it is working fine.

are you tried to set text activity?

Nothing happens after the required window opens automatically which is where it is supposed to type into. After this there is a long pause and there is an error which reads as “On Element Appear ‘Acrobat.exe’: Activity timeout exceeded” and highlights the previous activity.

It’s maybe mean the error happen with the On Element Appear activity not the Type Into activity. Please, set time out for the On Element Appear activity and check the selector you give for it.

Try using find element
after that use type into