*This job cannot run with the current folder configurations* Can someone help me with this issue?

Good day everyone!

I’m currently trying to launch a process from Orchestrator after uploading the package to it’s folder and configuring the robot and the machine for the folder and I’m getting this error when launching the process.


I have been looking for an answer in the forum and I have found out that many people that has had this issue when they get the “This job cannot run with the current folder configurations” they have an additional message as in the followin image (This is an image that I have found in the forum, ITS NOT MINE)


As you can see, I’m not getting additional information when trying to launch the process and I don’t know what the problem might be.

Can you guys help me try to pinpoint the issue??

Thank you vey much.

Edit: I reuploaded my picture to remove client information


Please check

if you robot account was added to Process folder and has the Robot role.
If machine was added to Process folder and has unattended licenses associated with

Also, the process is on Windows Compatibility ? Which is the Robot Version installed in this machine ?

Hi Henrique.

Sorry for the delayed answer. I have checked everything that you said and The robot has been added to the folder with Robot role, the machine is also in the folder and has unattended license.

The process has Windows Compatibility and the robot version installed is: UiPath Assistant 2023.10.0

Just for double check

The machine DESKTOP-4NU0240 from your first screenshot was set up with the Template Machine (where you have 1 unnatended license)?

Also, go to Tenant > Monitoring > Unattended Sessions and look if you unattended machine is on Connected status

Indeed, it was created with the Template Machina and we hace one Unnattended License and also has the connected status. Check following screenshot.

Thank so much for taking the time to check this.

It’s nothing

one more question, are you running this job manually or from Trigger? If the job starts from Trigger, can you check if the trigger configuration indicate the right machine/user? Even if the machine and users shows up in the trigger


Basically what we are trying to do is to move some processes from one Orchestrator to another. We uploaded the process, created the Queue with the same folder name it uses in the other Orchestrator and we tried to run it manually to see if it worked or not.

Right now we are not trying to see if the process works, we want to see it run and then we will work on the solutions that may come up if there are other errors when running it.

thank you for the explanation

When you click to start the job, could you check this:

in the Account dropdown field your robots was been listed
in the Machine dropdown field if your machines was been listed

In Runtime Type dropdown field it is showing some Runtimes as available


I just checked this.

Account appears with the account it should.

Machine appears with the machine it should.

But, when checking the Runtime type it shows 0 Runtimes Available and 0 Connected. Which is odd because the machine is still connected.

It’s weird

Could you remove the machine from the folder and add again ?

When you are assign the machine to the folder, the runtimes are be shown?


I just did remove and add the machine to the folder and this is what it shows.

However, when I try to run a process after doing it the same thing happens. When I try to run it in production, 0 runtimes appear.

I think I’m making a small mistake that I’m not seeing.

I have found the mistake.

When checking monitoring I saw that the Production runtime is unlicensed so when trying to run it with that configuration nothing was happening. In testing it runs well.

Thank you @rikulsilva for all the help provided.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.