This app can't run on your PC

Hello
This my first time ever to get in touch with UIPath and to know about RPA
I requested for the community edition, I checked the system requirements and it’s compatible with my device

I’m wondering why I got this message, ccc please advice

Installer(.exe or .msi):

License type(Free, Trial/License code):

Studio/Robot version:

Current behavior:

Screenshot:

Hi @Freddie,

What application are you trying to open?

Regards,
Arivu

@arivu96
Uipath community edition
trying to install it for the first time
UiPathStudioSetup

Hi @Freddie

Please go through the mininum hardware requirements?

Software requirements:


check if you have the required updates and .NET 4.5.2 as minimum
Check your taskmanager if the installer is running and else kill the process and try again.

Regards,
Arivu

1 Like

Yes I already mentioned that my device is compatible with both SW and HW requirements.
I checked the task manager too
get confused about the reason

Hi @Freddie,

Please Refer below site,

https://answers.microsoft.com/en-us/windows/forum/windows_10-power/this-app-cant-run-on-your-pc/d4869176-98fa-45b7-baf9-23c083335148

Regards,
Arivu

1 Like

I just bought a brand new Windows 10 Home laptop and I am having the same issue. I can’t run the security policy.
Do you know how I can fix this issue on a Home machine?
Thanks for your help on this.

Same problem, cannot install it!!

Hi @Felipe_Perini

Have you managed to solve your issue?

@Freddie 've faced the same problem when downloading the UiPath Studio Community Edition from the Resources pages at platform.uipath.com. Then tried to download the Enterprise Edition and it worked fine, the only thing is I connected it to Orchestrator Community to acquire the studio license from there.