The "Open Browser" Activity is missing

Dear all,
I cannot find the “open browser” activity, which I have used this last week.

hey

select the show classic activities in the activities filter
image

regards!

3 Likes

Hi @cui.z.1

In modern design experience, attach window,attach browswe,open browser,opn application all are called use application/browser.

image

If you want classic activities click projects tab->click settings and turn of the modern design experience,

Thanks

1 Like

Hi @cui.z.1

You need to disable the “Modern Design Experience” in the project setting, As @prasath_S Suggestion.

Regards
Gokul

1 Like

Thanks! It works!

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.