Hello there, am unable to see "open browser" in my activity panel, please help me

Hi,

Can you try to turn off ModernDesignExperience in Project Settings?

Or

Can you try to check “ShowClassic” at Filter in Activities panel?

Regards,

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.