TFS or GIT option not showing in UiPath


I’m using community edition of UiPath and it automatically updated to latest version (2019.10.0 beta.155) and now the TFS options was not showing in studio.

Hi @TharmaKS,
New update should be available. At least beta 252 where I see normaly TFS options.

Version of UIPath installed on my PC is Studio 2019.10.0-beta.252

Can you help me with this? I wanted to upload my project on github

1 Like

Hi @dias97,
Please try to restart or re-install application. All should be in place:


I reinstalled UI Path and still I dont have GIT

Both issues are very similar so I allowed myself to join these topics.

Please try the solution described here:

1 Like

I have Net Framework v4 and Microsoft Visual C++ 2013 both x86 and x64. However, still no GIT

In the topic I’ve attached they clearly says about “MS Visual C++ 2015” So if you have 2013 it will be still not present.

On the other PC I also have MS Visual C++ 2013 but GIT exists there. That is why I was confused.

Sometimes it depends on System. People gives us information that for example they can be some differences between Windows 10 and Windows 2016 with the same updates.

1 Like

@Pablito Thanks for your response. Now the issue got solved, I think the auto update took some time to add TFS option in studio.

1 Like

Thank you, that might be the case. Current PC has windows 8 whereas other uses windows 10.

1 Like