Taxonomy Manager and Template Manager not loading correctly

Hello,

When I launch the Taxonomy Manager and Template Manager, I get a blank white window. If I change the window size, this seems to trigger a refresh and the UI appears. Now if I want to make a change, the change doesn’t appear unless I change the screen size again. Any ideas? I saw this issue earlier on the forum with someone who had the same computer as I (Dell Latitude 7420). I’ve tried running as Admin, updating drivers etc. Any help is appreciated.

Thanks,
Chazz

I am having the same issue, and really need UiPath to help resolve this bug ASAP!

Same problem for me, I hope it gets solved soon. I run a Dell Precision 3560.

I am having the same issues in my lap and I really requesting UIPath to resolve my bug…

Hello,
This is a problem caused by the Intel GPU, see it detailed here.
As mentioned in the article, you can solve it by installing their Beta driver, version 30.0.100.9667 or higher.

Cheers,
Adi

Hi Adrian, I have tried installing the latest beta version and still there is no luck.
I even tried re- installing the Ui-path studio.
Kindly, advice what are other options which we can try to fix the same.

Regards,
Neil