Taxonomy is not working in my studio?

Please find the error image and some help me on this. Even though i had used proper latest version of UiPath studio and package it showing unexpected
MicrosoftTeams-image (41)

@naveen5 - What studio version are you using? Which IntelligentOCR Activities Package are you using?

This is a dependencies issue
can you try using this version of the dependencies
WhatsApp Image 2024-04-21 at 2.42.10 PM

UiPath studio : 2024.2.1
OCR : 5.0.0\

no i tried this its not working

Ok, that worked for me when I was getting the same issues can you share your dependencies versions so I can try them at my end?

image (1)

@naveen5 - I got the same error. It was solved (at least for me) with this version; see the screenshot.


this version not showing in the updates list my last version is 6.14

last week when I got this issue with all the latest dependencies I changed it from the latest to the below versions and that was working for me try to change it to previous versions of dependencies, and it should work for you too.

UiPath.IntelligentOCR.Activities = v6.5.0
UiPath.DocumentUnderstanding.ML.Activies = v1.17.0

which sudio version are you using iam using 2024.2.1

Studio v2024.2.1 Community Edition

You need to activate this. Then, you can see the preview versions.

Hi @naveen5

Try downgrading the package by one version. It worked for me.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.