System crash when running the procedure

I found a question, if I run the process to get excel data → Access table, when I run more than 1 times continues, it will occur error, anyone can help on this ? thanks.

someone can send to email

as the question is very urgent, thanks.

Hi @seiya.z.shen ,
I’m not sure how big the data is in the excel (it can be a data issue as well). The below are some usual solutions. Please check.


Dear SP,

Thanks. Some data is several rows, about 20 record. I think the volume is ok, but whatever how big, as long as run more than 1 times ,it will show error. Like below picture:

When it run to 2nd rectangle, it shows the error. Thanks.



Hi @seiya.z.shen,
Have you gone through the URL for at least once ? If not, please do because they contain some knowledge on this topic.
And, I’m not able to understand the functional flow here. Can you please explain it clearly again or share the xaml here ?


I have read this forum before, but cannot work when I try some solution at other topic.
the system crash is occurred after I get some data from the ACCESS, it occured at win10, but win7, it’s ok.