Studio showing .git folder in version control

My Studio has recently started showing the .git folder in version control with the option to stage it. It has only started happening recently - anyone know how to fix this?

The command line does not display it.

folwfica32_vpLH5J1YSF

Hi @luke.boland

Welcome to uipath community

The source control plugins for GIT, SVN, and TFS are enabled by default in Studio. You can enable or disable them individually from Home (Studio Backstage View) > Settings > Team .

Cheers

Thanks Palaniyappan! I have got GIT enabled and this is all working correctly. The issue that I’m experiencing is that the .git folder is appearing in the staging area when it should not be (you can’t commit the .git folder to the git repo that it is in). It has also not done this in the past - only recently, with no configuration changes ocurring. Do you know why?