Studio Community install fails @ "Configure Excel Add-in" step because

The Exception below drives me nuts. Please advise if you can!

I accidently downloaded and was in process to installing the On-Premise Enterprise Trial version. When I realized it was not the Community Edition, I tried to stop the install, which at that point was prompting me to ask if the Install Process could install against my desktop O365 Excel. I PRESSED “NO” and didn’t think much about it because it did stoppe the install. The install seemed to have rolled back sucessfully. There was no UIpath folder or application to uninstall. I THEN DOWLOADED the Community Edition and tried to install but the Install Process kept on failing exactly at the stage where it tells you that it’s “configuring Excel Add-in.” There is no prompt or anything. The Install Process just fails. I guess it is still following my previous command not to install against O365 Excel?

I’ve tried the following things to resolve. All failed. I just got a brand new computer and I was really hoping to try out UIPath for the first time. I literally just setup O365 Excel before I tried installing UIpath.

  1. Uninstall and reinstall Excel
  2. Turned off Windows Security
  3. Added installation-file path to Excel’s trusted add-in section

Please help. HOW DO I TURN OFF POLICY SO THAT Uipath install can be completed? Thank you!

Hi @magnus1

Were you able to resolve this issue? If not, could you maybe search for any installation related errors in the Windows Event Viewer?

(post deleted by author)

Yes the event log error message is:

The UiPath RobotJS Service service failed to start due to the following error:
Access is denied.