Studio Community Edition fails to activate license

My community edition studio was up for renewal of the license so the dialog came up. When clicking it opens up the page at to renew the license. I fill it in and enter the device code and press to renew, as I have used to do before. Then I go back and fill in my email address and click to activate. But now it says that the license already is active and I don’t get any further. Every time I start the studio I get to the license renewal also after reboot.

The computer name and the user name on the active license is correct as is the name. So it looks like I have a license but yet again not.

Using the regutil to deactivate is also not successful.


1 Like

hello @Timid

i have faced the same issue,
just uninstall and reinstall UIpath will solve your problem :slight_smile:


I am also getting the same issue and I also followed same steps, don’t know how it will again work, I am stucked in between.


is it solved or still your facing some issue ??

It is solved, you can also solve it
Go to folder


and delete license folder from there, issue will be solved.

1 Like



yeah great,:slight_smile:

i faced this issue long back, i just wanted to help @Timid

Thanks all!
Being careful I renamed the License folder and when I start the Studio it just works.

Grateful for your support and input!

1 Like