Community Edition Issue renewing free license

studio
license

#1

Scenario: I have been using the community edition since last year, renewing every couple of months. But as of today my attempt to renew gets an Activation Error: License Status: Product Inactive

NOTE: I have visited www.uipath.com/renew-community-license, the device id and email are correct and I click the button and it says my license has been updated, please restart Uipath Studio Community, but when I do I still get the error below.

Steps to reproduce: Open Uipath, click on Get Free License, fill in my email address and click Activate

Current Behavior:

Activation failed with error: 0
Error description: No Error
License status: Product Inactive

Device ID: 0nR6ygD7nHtiEEqi5H1+
Computer:
User Name:

Expected Behavior: To get a free license key and continue using Uipath

Studio/Robot/Orchestrator Version:

Last stable behavior:
Last stable version:
OS Version: Windows 10 Pro, Version 1703 (creator’s update), OS Build 15063.540
Others if Relevant: (workflow, logs, .net version, service pack, etc):


Renew customer license
Activation Error - "License Status: Product Inactive"?
#2

This is the same problem as the following thread: https://forum.uipath.com/t/activation-error-license-status-product-inactive/10493


#3

should work now. sorry for the inconvenience.


#4

Yes it worked. Thank you Badita.


#5

Thank you very much! Worked for me as well.


#6

I have just encountered kinda the same issue… Also tried to renew the license.
Running on a AWS virtual machine, if that matters. No Trial have been installed prior to this.

Activation failed with error: 0
Error description: No Error
License status: Device ID already activated, trial not allowed after code activation

Device ID: eivtySviUpanHJjZw3Mf
Computer:
User Name:

@badita, do you have any good ideas?


#7

badita having this issue with my aws machine as well. Need to install.

Could you please check

Device ID
hznupz4GgvtfWipTFY4D


#8

Hi Ahmed,

Checked your device ID and it appears there are 7 licenses on this one. This means you cannot use the CE. Please request the 2017.1 Trial: https://www.uipath.com/download-free-automation-software-trial?hsCtaTracking=83d0781b-6766-4fcd-bb3c-33fc6b6b2812|2ca06a73-a89a-4eec-a924-1cb54164c2f8

You will receive the download link and Trial code on email.


#9

Ovi,

It seems like AWS generates the same device id for multiple instances.

We don’t have 7 machines running anything.

Do you know of any way to ensure a unique device id on AMazon?

Regards,
Ahmed

Ahmed Zaidi
+1-908-229-1167


#10

Ahmed,

I think as long as the machine is not cloned, the Device ID will be unique.


#11

Hi, I have an issue with CE, as below

Capture

Can you please support?


#12

Hi MariOla,

It seems the CE license has expred. Please follow this link in order to renew: https://www.uipath.com/renew-community-license


#13

The think is that I’m not able to do that:
Secure Connection Failed

The connection to the server was reset while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites


#14

Does it work with other browser?


#15

Ovi, upon a lot of research seems like if the machine is instantiated using one of the standard images that AWS provides they have the same Device ID. Seems like wemay have been able to find one that works for now.

Regards,
Ahmed

Ahmed Zaidi
+1-908-229-1167
Chief Automation Officer | Managing Partner
https://www.AutomateWork.comhttps://www.automatework.com/

Check out your expected Robotic Automation Return on Investment?

[cid:image001.png@01D2BDBE.92006120]
Confidentiality Notice: This email message and any files transmitted with it may contain confidential information intended only for the person(s) to whom this email is addressed. If you have received this email in error, please notify the sender immediately by phone or email and destroy the original message without making a copy. Thank you.


#16

That’s great, Ahmed, i’m glad that you’ve sorted it out. :slight_smile:


#17

Hi

My colleague is having trouble renewing the free license for his UiPath Studio Community edition. He follows the steps but keeps getting this error on clicking activate in the UiPath registration dialog.

CommunityRenewError1

Can someone assist with a resolution? We have already tried uninstalling and reinstalling UiStudio community edition using a new download from the UiPath site.

Cheers

David


#18

Have you renewed your CE? It’s explained in this topic, some posts above:


#19

Hello,

I am having the same issue. I entered the site provided to renew the community license but it still says I need to renew my license. I tried uninstalling and installing the Community Edition again but it did not work.


#20

Did you previously have installed the Trial version? - meaning the .msi file?