Start incognito/private browser not working


#1

Hi,
I’ve tried the open browser function, but the “private” option which should start the browser in private mode is not…
it’s still opening Chrome for instance as normal browser…


#2

Hi @rguich,
In order to do this you have to change some properties of your google chrome.

To always open chrome in incognito mode:

  1. Right click on the shortcut of chrome and navigate to the shortcut Tab.
  2. Add -incognito to the end of the text in the Target box. That’s a space, one dash, and then the word incognito.
  3. Click “OK” to save your changes after adding this option.

Launch it normally and give a try.
Regards,
Jiban


#3

Hi,
It works for IE. :slight_smile:


#4

it’s now working with 17.1 version ! :slight_smile: