SMTP Mail Message Error - An invalid character was found in the mail header: ‘"’

While using SEND SMTP MAIL MESSAGE activity I am getting an error:

Blockquote Send SMTP Mail Message: An invalid character was found in the mail header: ‘"’. > Blockquote

Can anyone look into this …

I think you have a " or more character(s) in some of the input fields that are causing you the issues.

For troubleshooting, you can provide in the input fields only hard-coded values, and then you may use variables.

If you add attachments, the configuration should look like the below:

Can you provide a screenshot with the Properties panel configuration in order to see what you have provided?

I have not changed anything in properties panel.
Also I have hard coded TO, SUBJECT AND BODY parts and no attachments.
I am using GET USERNAME/PASSWORD before this activity to fetch email and password and in the current activity I am using the fetched email and password.
BUT when I hard code the LOGON email and password in the current activity property panel, I get a different error.

Blockquote Send SMTP Mail Message: 534: 5.7.9 Application-specific password required. Learn more at
5.7.9 Sign in with App Passwords - Google Account Help 3-20020a621503000000b00581c741f95csm15785770pfv.46 - gsmtp

Blockquote

For the last error, check this solution as you need to create a specific app password for your Gmail account Send SMTP Mail Message, Message: 534: 5.7.9 Application-specific password required - #2 by marian.platonov

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.