I get error in gmail when i use the smtp mail activity

I get an error in Gmail Smtp activity the error is below

Send SMTP Mail Message: 535: 5.7.8 Username and Password not accepted. Learn more at
5.7.8 https://support.google.com/mail/?p=BadCredentials t2sm6842544pfb.123 - gsmtp

I check that one I didn’t get the solution.
Anyone help me

Hello @Chethan_P,

Have you enabled Less Secure App Access on your google account ? Login to your gmail account & then visit this link https://myaccount.google.com/lesssecureapps.

Hope this helps ! Kudos :slight_smile:

Regards,
Nithin

1 Like

i get like this

Hello @Chethan_P,

Looks like you are using a corporate account and most probably you have two factor authentication enabled. In these cases you have to generate a App Password from Gmail & use it for sending emails instead of the login password. More Details here : https://support.google.com/mail/answer/185833?hl=en

Regards,
Nithin

1 Like

i try that one also

Hello @Chethan_P,

I hope you are using the correct Username (As is) & Password (The App Password you just generated). Can you please post the properties you are using ? Like STMP Server, Port .etc (the ones that don’t contain any sensitive info).

Regards,
Nithin

1 Like

Hello @Chethan_P,

Can you try port : 587

Regards,
Nithin

1 Like

yaa i try same error is coming

@Chethan_P

You have to make ur Gmail account less secure so as to sent mail via smtp

in my account its not showing

@Chethan_P

Hope it helps

Nived N

Mark this as solution if u got it