Simulate click stopped working after update on 2022.10.5 version

We updated our Studio version to 2022.10.5 and for good chunk of our processes Simulate click activity stopped working.
The studio does not throw an error, it just goes over the click activity. Caused a lot of problems for us.
Anyone had the same issue ?

Thank you

Check if you have also installed the new version of the UiPath browser extension.
It may be, that the one that is old remains.

Did you upgrade the packages / libraries in your project as well? Or just opened the old project in new Studio version?

Yes. 22.10.6 is the last extension version. Using MS Edge

Yes. Tried with package update as well

Can you provide a screenshot with the error details from Orchestrator?

There are no errors, thats the issue :slight_smile: The click activity acts like everything went fine. Selector is valid and green highlighted, but on the browser nothing happens.
Unless if I remove simulate click property. Then it works.

Can you rebuild the selector and also change the Input method? Maybe your web application has changed some attributes that are not recognized correctly by the UiPath Driver now.


If you just start to use UiPath MV3 extension ( this means you just upgarded Studio from version which doesn’t support extension MV3) and the target has “Javacascript:” URI, this might be known-issue of MV3 extension as the following.


1 Like

I have put a new click activity with a generic selector that UiPath builds after clicking on an element. Simulate click is ON. That works.
But when I edit that selector to be like in the old activity (its valid, green) then it does not work. Simulate click is ON.
Really weird.

It worked 4days ago before the UiPath update, our web apps were not updated in the meantime.

Ok, then rebuild the selector to be correct and the issue is solved.

1 Like

As far as I am reading it seems that this could be the real issue

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.