Sharepoint Activity Error

Hi, We were using Sharepoint Application Scope(UipathTeam.SharePoint.Activities) to access lists stored for mapping purposes. Since 10-09-22 its throwing an error message “Cannot contact website or Website does not support sharepoint online credentials” in production server. On trying the same in local it shows the error “sign-in name or password does not match microsoft account”. Does this have anything to do with upgrading .NET version? Please help

First of all check manually that if you are able to sign in to share point or not, then upgrade your packages and try again

The site is accessible manually and its the latest updated version.

  • Your user name or password could be wrong (Obviously!). Check if you are able to log in using a web browser with the user name and password given in the PowerShell script.
  • Your password may be expired, or your account may be locked out or disabled.
  • Your saved password in the Windows credentials store could be incorrect or expired (especially when you use PnP PowerShell module Connect-PnPOnline to get credentials from the Windows Credentials store)
  • Your account may be MFA (Multi-factor authentication) enabled! If yes, either MFA must be turned OFF or you have to follow the methods described in How to Connect to SharePoint Online with MFA-enabled accounts from PowerShell?
  • When you are working with multiple tenants, make sure the supplied credentials are matching the given URL. E.g. If you are trying to connect to https://crescent.sharepoint.com, make sure you are providing username@crescent.com (or whatever is appropriate!) but not “username@someotherdomain.com” in SharePoint Online.
  • Instead of using the User name and password, you can use App ID & Password: How to Connect to SharePoint Online using AppID and AppSecret in PnP PowerShell?
  • Last but not least: You may have a conditional access policy setup in your environment! Exclude your user account from it.

#Read more: Fix "The sign-in name or password does not match one in the Microsoft account system" Error in SharePoint Online - SharePoint Diary

You can refer to the given link

https://www.sharepointdiary.com/2020/07/fix-sign-in-name-password-does-not-match-one-in-microsoft-account-system-error.html

Thank you for the reply. But we are not running powershell to access sharepoint. The issue is with the activity UipathTeam.SharePoint.Activities

Did you find a solution? This also happens to me now. Worked fine for many years, suddenly stopped working with the same error message…