Set focus and click issue

Hi, i didnt understand the output error, appreciate your help. I want to perform set focus on the word then click into the link. Anything wrong with the selector?


The selector didn’t match any element, and then it gives you the closest matches. Try updating the selector, if it always should be looking for “Restricted Party Management” then see if you can use aaname or similar instead.

1 Like

Can you guide me where to change to “Restricted Party Management” it currently show “presentation”

Can you open UiExplorer, indicate the element and send a screenshot of the UiExplorer? :slight_smile:

Hi Obsev,

Please refer to the screenshot and appreciate your help!

See if it work better if you remove the two marked with red and add the green

Hi Obsev,

I have changed as mentioned but still fail =( pls help!

Try remove the title tag and try again.

It would help if you could send a screenshot of the webpage, if possible :slight_smile:

Hi @zixin_wong,

Sometimes, title changes with different events on the page, hence it is advisable to include * in the title name.

Also, you can consider including, tablecol, tablerow attributes.


Hi @Obsev and @sonaliaggarwal47,

Thanks for trying to help here.
This website is my company intranet therefore i can’t share the link here due to access issue. I tried to delete the fields that you mentioned as well as adding * in the tile but still not working.

Hi @zixin_wong ,

Asterik(*) should be helpful in title attribute not in aaname. Please read my previous comments carefully.

Also, try including tablecol and tablerow attributes that can help better to locate an element.