Set data type in taxonomy is limiting values up to 6 and not saving values if more values are added

Hey,
I am working on the task of UIPATH Document Understanding. I got stuck over here. It is not saving values when we tried to add up to four values in set data type of taxonomy.
Moreover I have 7 values in set. And it is limiting me to add just six values.
Kindly resolve this issue so that I can procced with my automation.
It also not allowing me to type in Value 5 and Value 6.

Thank you

@nashrahkhan - I think its a bug @loginerror

In my recent project, i faced this issue when I tried to add 5th “Set” field type, save button moved/hidden. Then I used “tab” key appropriately to select the “Save” button.

after adding the 4th field it will not allow to click the save button.

If you want 5th field you have to click the 4th set field and use tab key to type the 5th field.

Try this , it worked for me. you have to play with the Tab key unfortunately.

@nashrahkhan - Any luck??

@prasath17 well this is an error.
And I did it in some other way. I have added multiple value and then start adding values in reverse order. I have done it by chance and it worked.

Thanks for the report @nashrahkhan. I saved this bug internally and our team will have a look :slight_smile:

In the meantime, could you please provide the version of your activity packages?

1 Like

Thank you @loginerror :slight_smile: . Moreover the version is v4.12.0 of uipath.intelligentocr.activities

Hello all,

this is a known issue. We are going to soon launch a completely new Taxonomy Manager where this design issue will go away!

Until then, though not recommended:

  • create your field
  • add a couple of values to the set
  • save your taxonomy
  • open taxonomy file with Notepad++ (or editor of your choice)
  • manually add all your values next to the few values you already added to your set.

We’re working on improving the taxonomy experience, you’ll see it coming :slight_smile:

Thank you for your patience,

Ioana

1 Like