Server Issues While executing a xaml file

studio
xaml

#1

HI

i have completed the few process in my local and moved into the server my xaml file

And i am execute at 1st time it’s working fine

And if 2nd time if i execute shows an error message
see below screenshot :

so, How to solve this issues?

response me as soon a possible ?
Any queries let know!!!
My Xaml File too :
ColaCompIE.xaml (52.5 KB)


#2

How are you executing your process?


#3

Hi @vvaidya
I install uipath in server and then open project in that location I have copy and paste my xaml file from local system to my server .

And I am execute the program, .!!!
This is the way I am doing??
Regards
RaviDevaraj


#4

Hello @RaviDevaraj,

the screenshot contains an error that Access is denied.
do you have write and read permission of that folder where you put your xaml files?
if you don’t have then ask folk who manages this server there will be administrator.

Thanks,
Pankaj


#5

Hi @Pankaj.Patil
In server that is adminstration login only I have all permission for that folder .
But my question is if I am running anxaml file at 1st time bits running and then 2nd time if I am running means show an error message see above screenshot…

What is the reason what I need to solve the issue
Need a solution for this issues
Reply me as soon as possible
Regards
RaviDevaraj


#6

HI @ovi @Dominic @vvaidya @shankm @arivu96
Any one can help me to solve out this issues ?
Regards
RaviDevaraj


#7

Try to give more information so others can help

  1. studio version
  2. do you have admin rights on that machine
  3. your studio location
  4. does the server has a password set
  5. are your running via studio or task scheduler
  6. check if the service is running or not

#8

hi @vvaidya

Sorry for delay,

  1. version 2018.1.3
  2. Yes
  3. C:\Users\ravi_d\AppData\Local\UiPath
  4. yes
  1. 1st i am checking in studio its running fine in 1st time and 2nd time show as error (see below screenshot ) and if its working fine in studio then i need to schedule in task scheduler daily 1clk i need to run this program

  2. services–> i have 1) UPnp Device Host, 2) User Access Logging Service, 3) User Profile Services only ?
    error message screenshot:
    image

help me to solve ? @vvaidya
hi team any one reply me
regards
RaviDevaraj


#9

Hi @ovi @vvaidya

Any one is there to help out this issues in my server ?


#10

Hi @ovi @vvaidya
No reply for this post last 3-4 days ago !!!
we have any solution for this issues, to solve out ?
Regards
RaviDevaraj


#11

I’m not sure looks like permission issue, is it happening only for specific workflow or all of them? Try creating a dummy wf and try to execute it.


#12

Hi @vvaidya

I have all permission to access for my UiPath and UiPath Folder.And it’s happening for all the workflows.

If i create the new xaml file its working in 1st attempt after that again it throws an error : “Authentication error message” user is Denied.
After I Restart the server i can able to execute the xaml file in one time and if again i execute the xaml file through an same error.


why ? what is the reason.

Any idea regarding this ?
Regards
RaviDevaraj


#13

try to change location of files
Ex: save D or E drive of you laptop/desktop.


#14

Hi @Pankaj.Patil

Thanks for your valuable reply and I have tried then also same error only
Any other idea to solve this TEAM !!!
Regards
RaviDevaraj


#15

Any antivirus on that server? If yes, disable and try again.


#16

:neutral_face: Hi @vvaidya
we didn’t install any antivirus in server ?
So, Ultimately there is no solution for these issues right now ? or it is possible to recover from this issues ?

Regards
RaviDevaraj


#17

Hello @RaviDevaraj,

We have chain of replies but no luck those replies could not solve your problem, then last but not the least we can try that. do hard formatting once and then try making and running Bro :slight_smile:

Sincerely,
Pankaj


#18

HI @Pankaj.Patil
I tried formatting my server all drives and i re-install the uipath it contains same error only “Access is denied”.
But if i restart the server and then its works fine for 5-6 times after that same error only.
why what is the reason ?
Any uipath services problem ? why if i restart the server its working fine means that’s a issues i Guess !!
In my start–> services–> search for U available : image

These two only ?

Regards
RaviDevaraj


#19

Hello @RaviDevaraj,

Good found,
My laptop shows below info when I press U character,
Robot%20Service

It seems that uipath does get installed properly in your machine/laptop

you can raise a ticket to uipath support and take info about this issue here,
https://uipath.zendesk.com/hc/en-us/requests/new

Thanks,
Pankaj


#20

Hi @Pankaj.Patil
I went to that link ask these two feilds ?
from were i get these can you Please help me or anyone else
image
Regards
RaviDevaraj