Selecting PDF elements. Works in one system and doesn't in another

studio

#1

Scenario:

Unable to select elements from a pdf file in my system where as it works for my colleague. Why this could happen? I have referred this link -> Selecting PDF Elements and have followed all the steps and it has been marked as solved. But I’m still unable to get elements out from pdf. Let me know if you need any further details.

Steps to reproduce:

  1. Open UIExplorer
  2. Open a PDF file which has some structure like tables,

Current Behavior:

UIExplorer reads the pdf as single object. Unable to select individual elements.

Expected Behavior:

Should be able to select individual elements.

Studio/Robot/Orchestrator Version:

Last stable behavior: N/A
Last stable version: UIPath Studio Community Version 2017.1.6309
OS Version: Windows 10
Others if Relevant: (workflow, logs, .net version, service pack, etc):


#2

Hi,
Do you mind trying with beta edition just an thought.


#3

Hi @ddpadil, I have switched to beta of community version, still the same. Also tried with trial version, no luck.


#4

@adrian @badita


#5

@badita @adrian Any Update on this?