Running packages in pipiline AI Fabric

Package in the pipeline are in the queued state since long time and not running and there are no error in logs .
Can some one please help me how to run packages in pipeline

Try to kill and again start the package

I tried that but no use

Can you check if you have anything in ML Logs tab? I suspect you will have something like “waiting for resources” which means that you have no license available. You can also check that on license usage (three dots button on top right), if no AI Robot is available (or no GPU and you are trying to run pipeline with GPU) this will explain why your pipelines are not starting.

You can try to cancel all of the queued and then check if all your robot licenses are uses, robot licenses are used when you have active ML Skills or running pipelines.

Think 1 license can either run one pipeline or have 2 active ML skills.

I have only managed to control this by removing all the ML skills then running the pipelines and recreate the ML skills.