Remove this from the new uipath version

How can i remove this from chrome because the process doesnt work well with it
image

@Soudios is it a chrome extension. If yes please use the below link. If not can you explain what it is

no i need to have this extension to use uipath but i don’t need this notification

@Soudios, have you tested this:

I’m on the latest version of Chrome and would like to get rid of this message, too, but I don’t see the flag mentioned in that article.

@ptrobot
same than Paul

Hello,

Please refer another thread on this same issue. You can find some alternate solutions here.

@Soudios, @postwick It seems like Google has hidden the flag. You can still activate it using a command line parameter though:

chrome.exe --silent-debugger-extension-api

I have tested on my computer and it’s working (Chrome version 101.0.4951.54).

Hi there,
The popup banner is expected(normal) behavior from the Chrome & Edge UiPath Extension. It is a result of Google Chrome’s rollout of Manifest V3 update to their Extension Platform.

The popup is not shown if the extension is installed via group policy. Here are specific instructions on how you can achieve this. Keep in mind, you need admin privileges to be able to install it this way.

2 Likes

Just to add to the message of @Iulian_Marin, to clarify this bit:

The banner itself is not at fault, but more so the changes that were introduced in the latest Manifest V3, as explained here in detail:

1 Like

i don’t really understand what i need to do

when i put this on my command it doesnt work

Then you need to provide the full path to your Chrome.exe or just edit the Chrome shortcut and add the parameter:

That’s because you’re not doing the command in the folder where chrome.exe exists. Change to the correct directory:

CD “C:\Program Files\Google\Chrome\Application”

Then do your silent-debugger command.

1 Like

Nothing changed for me

You didn’t do what I told you to do.

Open a command prompt and type:

CD “C:\Program Files\Google\Chrome\Application”

Press Enter then type:

chrome.exe --silent-debugger-extension-api

Then Press Enter.

@postwick
image

Figure out where Chrome is installed on your system, where chrome.exe is, and CD to that folder.

Same issue :

Close all your Chrome windows and make sure (in Task Manager) no Chrome process is running. THEN issue the command.